跳至主要内容

Moxa NPort 5130A-T 串口设备服务器 - 全新

Moxa NPort 5130A-T 串口设备服务器 - 全新

询价

填写数量、期望成色和目的地。

获取报价

说明

Moxa NPort 5130A-T 串口设备服务器,全新,台湾制造。支持将 RS-422/485 转换为以太网,配备一个 RS-422/485 端口、10/100 Mbps 以太网、12–48 V DC 电源输入,最大电流为 89.1 mA。附带原包装。

规格参数

Brand Moxa
Model NPort 5130A-T
Origin Taiwan
Power supply 12-48 VDC
Input Voltage 12 to 48 VDC
Power Parameters — Input Current 89.1 mA @ 12 VDC
Power Parameters — Input Voltage 12 to 48 VDC
Power Parameters — No. of Power Inputs 1
Power Parameters — Source of Input Power Power input jack
Operating Temperature -40 to 75 °C
Environmental Limits — Operating Temperature -40 to 75°C (-40 to 167°F)
Ethernet Interface — Magnetic Isolation Protection 1.5 kV (built-in)
Physical Characteristics — Weight 340 g (0.75 lb)
Declaration — Green Product RoHS, CRoHS, WEEE
default IP 192.168.127.254
Environmental Limits — Ambient Relative Humidity 5 to 95% (non-condensing)
Environmental Limits — Storage Temperature (package included) -40 to 75°C (-40 to 167°F)
Ethernet Interface — 10/100BaseT(X) Ports (RJ45 connector) 1
Ethernet Ports 1
Ethernet Software Features — Android API Android 3.1.x and later
Ethernet Software Features — Arm®-based Platform Support Windows 11 | Linux kernel 6.x, 5.x, and 4.x | macOS 14, 13, 12, and 11
Ethernet Software Features — Filter IGMP v1/v2
Ethernet Software Features — Fixed TTY Drivers macOS versions: 14, 13, 12, 11, and 10.1x | SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X
Ethernet Software Features — Linux Real TTY Drivers Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x, and 2.4.x
Ethernet Software Features — Management DHCP Client | ARP | BOOTP | DNS | HTTP | HTTPS | ICMP | IPv4 | LLDP | SMTP | SNMPv1/v2c | TCP/IP | Telnet | UDP
Ethernet Software Features — MIB RFC1213, RFC1317
Ethernet Software Features — Virtual Machine VMWare ESXi (Windows 11/10) | VMware Fusion (Windows on macOS 14, 13, 12, 11, and 10.1x) | Parallels Desktop (Windows on macOS 14, 13, 12, 11, and 10.1x)
Ethernet Software Features — Windows Real COM Drivers Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95 | Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT | Windows Embedded CE 6.0 and 5.0, Windows XP Embedded
Input 12-48 Vdc, 89.1 mA(max.)
MTBF — Standards Telcordia (Bellcore) Standard TR/SR
MTBF — Time 2,231,530 hrs
Physical Characteristics — Dimensions (with ears) 75.2 x 80 x 22 mm (2.96 x 3.15 x 0.87 in)
Physical Characteristics — Dimensions (without ears) 52 x 80 x 22 mm (2.05 x 3.15 x 0.87 in)
Physical Characteristics — Housing Metal
Reliability — Automatic Reboot Trigger Built-in WDT
rev. 1.0.2
Security Functions — Authentication Local database
Security Functions — Encryption HTTPS | AES-128 | SHA-1 | RSA-1024 | SHA-256
Security Functions — Security Protocols HTTPS (TLS 1.2)
Serial Connector DB9 male
Serial Interface — Baudrate Supports standard baudrates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k
Serial Interface — Connector DB9 male
Serial Interface — Data Bits 5, 6, 7, 8
Serial Interface — Flow Control RTS/CTS (RS-232 only) | DTR/DSR (RS-232 only) | XON/XOFF
Serial Interface — No. of Ports 1
Serial Interface — Operation Modes Disabled | Ethernet Modem | Pair Connection | Real COM | Reverse Telnet | RFC2217 | TCP Client | TCP Server | UDP
Serial Interface — Parity None, Even, Odd, Space, Mark
Serial Interface — Pull High/Low Resistor for RS-485 1 kilo-ohm, 150 kilo-ohms
Serial Interface — RS-485 Data Direction Control ADDC (automatic data direction control)
Serial Interface — Serial Standards RS-422 | RS-485
Serial Interface — Stop Bits 1, 1.5, 2
Serial Interface — Terminator for RS-485 120 ohms
Serial port Port 1 RS-422/485
Serial Signals — RS-422 Tx+, Tx-, Rx+, Rx-, GND
Serial Signals — RS-485-2w Data+, Data-, GND
Serial Signals — RS-485-4w Tx+, Tx-, Rx+, Rx-, GND
Serial Standards RS-422, RS-485
Standards and Certifications — EMC EN 55032/35
Standards and Certifications — EMI CISPR 32, FCC Part 15B Class A
Standards and Certifications — EMS IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV | IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m | IEC 61000-4-4 EFT: Power: 2 kV; Signal: 1 kV | IEC 61000-4-5 Surge: Power: 2 kV; Signal: 0.5 kV | IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m | IEC 61000-4-8 PFMF | IEC 61000-4-11
Standards and Certifications — Safety UL 60950-1
Warranty — Details See | www.moxa.com/warranty
Warranty — Warranty Period 5 years