Saltar al contenido

Servidor de terminales Moxa NPort 6250-G2-T

Servidor de terminales Moxa NPort 6250-G2-T

Solicitar cotizacion

Cantidad, estado y destino.

Solicitar cotizacion

Descripcion

El servidor de terminales Moxa NPort 6250-G2-T admite entrada de 12 a 48 VCC.

Especificaciones

Brand Moxa
Model NPort 6250-G2-T
Power Parameters — Input Current 12 to 48 VDC, 160 mA (max.)
Power Parameters — Input Voltage 12 to 48 VDC
Environmental Limits — Operating Temperature -40 to 75°C (-40 to 167°F)
Ethernet Interface — Magnetic Isolation Protection 1.5 kV (built-in)
Standards and Certifications — International Approval KC
Declaration — Green Product RoHS, CRoHS, WEEE
Environmental Limits — Ambient Relative Humidity 5 to 95% (non-condensing)
Environmental Limits — Storage Temperature (package included) -40 to 75°C (-40 to 167°F)
Ethernet Interface — 10/100BaseT(X) Ports (RJ45 connector) 1 | Auto MDI/MDI-X connection
Ethernet Software Features — Arm®-based Platform Support Windows 11 | Linux kernel 6.x, 5.x, and 4.x | macOS 14, 13, 12, and 11
Ethernet Software Features — Configuration Options Web Console (HTTP/HTTPS) | Windows Utility | Device Search Utility (DSU) | MCC Tool | Serial Console
Ethernet Software Features — Fixed TTY Drivers macOS versions: 14, 13, 12, and 11
Ethernet Software Features — Linux Real TTY Drivers Kernel versions 6.x, 5.x, and 4.x
Ethernet Software Features — Management ARP | DHCP Client | DNS | HTTPS | ICMP | IPv4/IPv6 | SMTP | SMTPS | SNMPv1/v2c/v3 | SNTP | TCP/IP | UDP | WINS
Ethernet Software Features — MIB MIB-II | RFC1213, RFC1317 | Private MIB
Ethernet Software Features — Time Management SNTP Client
Ethernet Software Features — Unicast Routing RIPV1/V2 | Static Route
Ethernet Software Features — Virtual Machine VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) | VMware Fusion (Windows on macOS 14, 13, 12, and 11) | Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
Ethernet Software Features — Windows Real COM Drivers Windows 11, 10, 8.1, 8, and 7 | Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
MTBF — Standards Telcordia Standard SR-332 | Telcordia SR-332 Issue 4
MTBF — Time 3,351,651 hrs
Physical Characteristics — Housing Metal
Reliability — Alert Tools Built-in buzzer and RTC (real-time clock)
Reliability — Automatic Reboot Trigger Built-in WDT
Security Functions — Authentication Local database | RADIUS | TACACS+
Security Functions — Encryption HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC | SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC | SNMPv3: AES-128, SHA-256, SHA-384 | Secure OP mode: | HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA- 3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC | Config Import/Export: AES-256, SHA-256, HMAC
Security Functions — Root of Trust Secure Boot | True Random Number Generator (TRNG) | Security Screws
Security Functions — Security Protocols HTTPS (TLS 1.2/1.3) | SNMPv3 | SSHv2
Serial Interface — Baudrate 50 bps to 921.6 kbps (supports non-standard baudrates)
Serial Interface — Connector DB9 male
Serial Interface — Data Bits 5, 6, 7, 8
Serial Interface — Flow Control None | RTS/CTS | DTR/DSR | RTS Toggle | XON/XOFF
Serial Interface — No. of Ports 2
Serial Interface — Parity None, Even, Odd, Space, Mark
Serial Interface — Pull High/Low Resistor for RS-485 1 kilo-ohm, 150 kilo-ohms | (software–configurable)
Serial Interface — RS-485 Data Direction Control Automatic Data Direction Control (ADDC)
Serial Interface — Secure Operation Modes Reverse SSH | Secure Pair Connection | Secure Real COM | Secure TCP Client | Secure TCP Server | SSH
Serial Interface — Serial Standards RS-232 | RS-422 | RS-485
Serial Interface — Standard Operation Modes Disabled | Pair Connection | SLIP | PPP | Real COM | Reverse Terminal | RFC2217 | TCP Client | TCP Server | Terminal | UDP
Serial Interface — Stop Bits 1, 1.5, 2
Serial Interface — Terminator for RS-485 120 ohms | (software-configurable)
Serial Signals — RS-232 TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
Serial Signals — RS-422 Tx+, Tx-, Rx+, Rx-, GND
Serial Signals — RS-485-2w Data+, Data-, GND
Serial Signals — RS-485-4w Tx+, Tx-, Rx+, Rx-, GND
Standards and Certifications — Cybersecurity IEC 62443-4-2 Security Level 2 | JC-STAR Level 1
Standards and Certifications — EMC EN 55032/35
Standards and Certifications — EMI CISPR 32, FCC Part 15B Class A
Standards and Certifications — EMS IEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV | IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m | IEC 61000-4-4 EFT: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV | IEC 61000-4-5 Surge: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV | IEC 61000-4-6 CS: 3 V | IEC 61000-4-8 PFMF | IEC 61000-4-11
Standards and Certifications — Package Drop Test ISTA 1A
Standards and Certifications — Safety IEC 62368-1 | UL 62368-1 | EN 62368-1
Standards and Certifications — Traffic Control NEMA TS2
Standards and Certifications — Vibration IEC 60068-2-6
Warranty — Details See | www.moxa.com/warranty
Warranty — Warranty Period 5 years