Kategorien durchsuchen
Moxa NPort 5250A 3093002000283 industrieller serieller Geräteserver - Gebraucht
Beschreibung
Gebrauchter Moxa NPort 5250A industrieller serieller Geräteserver, Teilenummer 3093002000283. Inklusive Netzadapter.
Spezifikationen
| Brand | Moxa |
|---|---|
| Model | NPort 5250A |
| MPN | 3093002000283 |
| Origin | Taiwan |
| Power Input | 12-48 VDC |
| Power Parameters — Input Current | 119 mA @ 12 VDC |
| Power Parameters — Input Voltage | 12 to 48 VDC |
| Power Parameters — No. of Power Inputs | 2 |
| Power Parameters — Power Connector | 1 removable 3-contact terminal block(s) | Power input jack |
| Operating Temperature | 0 to 60 °C |
| Environmental Limits — Operating Temperature | 0 to 60°C (32 to 140°F) |
| Ethernet Interface — Magnetic Isolation Protection | 1.5 kV (built-in) |
| Physical Characteristics — Weight | 340 g (0.75 lb) |
| 10/100BaseT(X) Ports (RJ45 connector) | 1 |
| Declaration — Green Product | RoHS, CRoHS, WEEE |
| Default IP | 192.168.127.254 |
| Environmental Limits — Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Environmental Limits — Storage Temperature (package included) | -40 to 75°C (-40 to 167°F) |
| Ethernet Interface — 10/100BaseT(X) Ports (RJ45 connector) | 1 |
| Ethernet Software Features — Android API | Android 3.1.x and later |
| Ethernet Software Features — Arm®-based Platform Support | Windows 11 | Linux Kernel 6.x, 5.x, and 4.x | macOS 14, 13, 12, and 11 |
| Ethernet Software Features — Configuration Options | Serial Console |
| Ethernet Software Features — Filter | IGMP v1/v2 |
| Ethernet Software Features — Fixed TTY Drivers | macOS versions: 14, 13, 12, 11, and 10.1x | SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features — Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x, and 2.4.x |
| Ethernet Software Features — Management | ARP | BOOTP | DHCP Client | DNS | HTTP | HTTPS | ICMP | IPv4 | LLDP | SMTP | SNMPv1/v2c | Telnet | TCP/IP | UDP |
| Ethernet Software Features — MIB | RFC1213, RFC1317 |
| Ethernet Software Features — Virtual Machine | VMWare ESXi (Windows 11/10) | VMware Fusion (Windows on macOS 14, 13, 12, 11, and 10.1x) | Parallels Desktop (Windows on macOS 14, 13, 12, 11, and 10.1x) |
| Ethernet Software Features — Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95 | Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT | Windows Embedded CE 6.0 and 5.0, Windows XP Embedded |
| Input | 12-48 Vdc, 119 mA (max.) |
| Mac Address | 00:90:E8:6F:0D:CB |
| MTBF — Standards | Telcordia (Bellcore) Standard TR/SR |
| MTBF — Time | 847,750 hrs |
| No. of Ports | 2 |
| Physical Characteristics — Dimensions (with ears) | 100 x 111 x 26 mm (3.94 x 4.37 x 1.02 in) |
| Physical Characteristics — Dimensions (without ears) | 77 x 111 x 26 mm (3.03 x 4.37 x 1.02 in) |
| Physical Characteristics — Housing | Metal |
| Reliability — Automatic Reboot Trigger | Built-in WDT |
| Rev | 1.0.1 |
| Security Functions — Authentication | Local database |
| Security Functions — Encryption | AES-128 | RSA-1024 | SHA-256 | HTTPS | SHA-1 |
| Security Functions — Security Protocols | HTTPS (TLS 1.2) |
| Serial Interface — Bitrate | Supports standard baudrates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k |
| Serial Interface — Connector | DB9 male |
| Serial Interface — Data Bits | 5, 6, 7, 8 |
| Serial Interface — Flow Control | RTS/CTS (RS-232 only) | DTR/DSR (RS-232 only) |
| Serial Interface — No. of Ports | 2 |
| Serial Interface — Operation Modes | Disabled | Ethernet Modem | Pair Connection | Real COM | Reverse Telnet | RFC2217 | TCP Client | TCP Server | UDP |
| Serial Interface — Parity | None, Even, Odd, Space, Mark |
| Serial Interface — Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms |
| Serial Interface — RS-485 Data Direction Control | ADDC (automatic data direction control) |
| Serial Interface — Serial Standards | RS-232 | RS-422 | RS-485 |
| Serial Interface — Stop Bits | 1, 1.5, 2 |
| Serial Interface — Terminator for RS-485 | 120 ohms |
| Serial Signals — RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals — RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals — RS-485-2w | Data+, Data-, GND |
| Serial Signals — RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Standards | RS-232, RS-422, RS-485 |
| Standards and Certifications — EMC | EN 55032/35 |
| Standards and Certifications — EMI | CISPR 32, FCC Part 15B Class A |
| Standards and Certifications — EMS | IEC 61000-4-2 ESD: Contact: 8 kV; Air: 15 kV | IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m | IEC 61000-4-4 EFT: Power: 2 kV; Signal: 1 kV | IEC 61000-4-5 Surge: Power: 2 kV; Signal: 1 kV | IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m | IEC 61000-4-8 PFMF | IEC 61000-4-11 |
| Standards and Certifications — Safety | EN 62368-1 | IEC 62368-1 | UL 60950-1 |
| Warranty — Details | See | www.moxa.com/warranty |
| Warranty — Warranty Period | 5 years |